MRI Studio Forum » DTI Studio

FA maps in DTIStudio

(4 posts)
  • Started 7 years ago by GRGlenn
  • Latest reply from JHMI_Hangyi
  1. GRGlenn
    Member

    Hey,

    I have been using DTIStudio to process a lot of data, and the FA maps generated by DTIStudio have significantly lower values than the FA maps generated by Siemens software and spm (on the order of 15 to 30% lower in the cortical spinal tract and medial lemniscus, for example). My method is to load the images using DTI Mapping, then do AIR to the first b0 image without creating new images in DTIStudio. I always check every slice for corrupted images, and then I do the tensor calculations using default settings. Is there something I am doing wrong? Do you have any ideas for why the FA maps would be so much lower?

    Thanks,

    Russell Glenn

    Posted 7 years ago #
  2. JHMI_Hangyi
    Member

    15 to 30% is a significant difference. why don't you focus on a few pixels, comparing the tensor values (and image intensities, eigen-values, FA etc) and verify the differences? so, then we can figure out what happening?

    hangyi

    Posted 7 years ago #
  3. GRGlenn
    Member

    It has something to do with the AIR process, because if I just process individual scans, the FA values calculated are similar to the FAs calculated from the other two software packages. However, if I try to use multiple scans and I use AIR, the FA values decrease dramatically. I think that I wasn't modifying the tensors after the AIR, so from there the image parameters weren't accurate, but it also looks like the images aren't registered very well, which could also create a decrease in the values.

    If I do AIR and I uncheck the create new images box, it calculates the DTI parameters with the registered images, right?

    Also, should I check the Adjust gradients for DWIs box?

    Posted 7 years ago #
  4. JHMI_Hangyi
    Member

    yes, the "Adjust Gradient.." should be enabled for tensor calculation purpose

    Posted 7 years ago #

RSS feed for this topic

Reply

You must log in to post.